Moddy is currently down — Discord incident
Resolved
Aug 7, 2026 at 11:02pm UTC
Discord has officially confirmed the incident is fully resolved. All services are operating normally. Thank you for your patience throughout this outage.
Affected services
Updated
Aug 7, 2026 at 10:58pm UTC
Discord has deployed a fix and service has recovered. The bot is back online. We are continuing to monitor to ensure everything remains stable.
Affected services
Created
Aug 7, 2026 at 10:17pm UTC
Discord is experiencing a major incident now affecting all interactions (not just message sending). Moddy is unavailable as a direct result. This is not an issue with Moddy's infrastructure.
Service will resume automatically once Discord resolves the incident.
Live updates: https://discordstatus.com/incidents/pcg3nsfq6l2y
Affected services