Back to overview
Resolved

Major Outage – Bot & API Unavailable

Aug 3, 2026 at 1:30pm UTC
Affected services
Moddy Bot
Website
Dashboard
Internal API

Resolved
Aug 5, 2026 at 2:45pm UTC

All services have been fully restored. The bot, API, and all related services are now operating normally. We apologize for the inconvenience and thank you for your patience and understanding.

Updated
Aug 5, 2026 at 2:40pm UTC

The billing issue with our hosting provider has been resolved. Services are now in the process of restarting and will gradually become available again.

We are currently monitoring the recovery to ensure everything returns to normal.

Created
Aug 3, 2026 at 1:30pm UTC

We are currently experiencing a service outage due to a billing issue with our hosting providers. As a result, the bot and API are unavailable. The website remains operational. We are working to resolve the issue as quickly as possible and will provide updates as soon as more information becomes available.